Subject: [PATCH links] gobwebs and eco system bump

From: Peter Sanchez <[email-masked]>
Date: Sat, 3 May 2025 08:50:01 -0600

---
 go.mod | 12 ++++++------
 go.sum | 24 ++++++++++++------------
 2 files changed, 18 insertions(+), 18 deletions(-)

diff --git a/go.mod b/go.mod
index e0cbe93..4965f93 100644
--- a/go.mod
+++ b/go.mod
@@ -28,12 +28,12 @@ require (
 	golang.org/x/text v0.21.0
 	golang.org/x/time v0.8.0
 	hg.code.netlandish.com/~netlandish/sendygo v0.0.0-20230124192435-bbf347776232
-	netlandish.com/x/gobwebs v0.1.1
-	netlandish.com/x/gobwebs-auditlog v0.1.0
-	netlandish.com/x/gobwebs-formguard v0.1.0
-	netlandish.com/x/gobwebs-graphql v0.1.0
-	netlandish.com/x/gobwebs-oauth2 v0.1.0
-	netlandish.com/x/gobwebs-ses-feedback v0.1.0
+	netlandish.com/x/gobwebs v0.1.2
+	netlandish.com/x/gobwebs-auditlog v0.2.0
+	netlandish.com/x/gobwebs-formguard v0.2.0
+	netlandish.com/x/gobwebs-graphql v0.2.0
+	netlandish.com/x/gobwebs-oauth2 v0.2.0
+	netlandish.com/x/gobwebs-ses-feedback v0.2.0
 	petersanchez.com/x/carrier v0.2.3
 	petersanchez.com/x/carrier/ses v0.0.0-20250114214955-7f5d9b835a85
 	petersanchez.com/x/carrier/smtp v0.0.0-20250114214955-7f5d9b835a85
diff --git a/go.sum b/go.sum
index 0a5e4dc..7a41990 100644
--- a/go.sum
+++ b/go.sum
@@ -2580,18 +2580,18 @@ modernc.org/z v1.0.1-0.20210308123920-1f282aa71362/go.mod h1:8/SRk5C/HgiQWCgXdfp
 modernc.org/z v1.0.1/go.mod h1:8/SRk5C/HgiQWCgXdfpb+1RvhORdkz5sw72d3jjtyqA=
 modernc.org/z v1.2.20/go.mod h1:zU9FiF4PbHdOTUxw+IF8j7ArBMRPsHgq10uVPt6xTzo=
 modernc.org/zappy v1.0.0/go.mod h1:hHe+oGahLVII/aTTyWK/b53VDHMAGCBYYeZ9sn83HC4=
-netlandish.com/x/gobwebs v0.1.1 h1:7j9CbtvvVZFihd1M0uABC30EF/4xSctARJX5js8YORU=
-netlandish.com/x/gobwebs v0.1.1/go.mod h1:RAf0VNiujzXen/pu0k6yyhvPWMgCY9tKD7ftXrkT53E=
-netlandish.com/x/gobwebs-auditlog v0.1.0 h1:3rP9rfq++6dElT/YfYuiQOgYDzb8nHyEJT6OTTGMLtg=
-netlandish.com/x/gobwebs-auditlog v0.1.0/go.mod h1:ycFNnq4DuMY2cAygFAFJK9X2T0tHZ81+XS9TY1Er2uQ=
-netlandish.com/x/gobwebs-formguard v0.1.0 h1:D9o2c13wiMhplBSEmptvnc5UaZQn949cLTpJv8Ux/rU=
-netlandish.com/x/gobwebs-formguard v0.1.0/go.mod h1:vfTvhMezJMggbhCujgUtC9AJJZDBfY+tjNS2sQsV2Lo=
-netlandish.com/x/gobwebs-graphql v0.1.0 h1:OpVjpanmnYFvuczw8i0rQL8Vr+ORfMD+ZD2psu9/fic=
-netlandish.com/x/gobwebs-graphql v0.1.0/go.mod h1:yC7KIPdYU/9ig54E+uMGrctCqlkA36xIES6zSDyhAsc=
-netlandish.com/x/gobwebs-oauth2 v0.1.0 h1:eBEnK/sxIDMjl/k64YF/NVJuCaV/c6vV3mGLrkRmzzc=
-netlandish.com/x/gobwebs-oauth2 v0.1.0/go.mod h1:ELqY5RnZEIwMZtIna8izh6P4y5LG4iB5vHTU923K5Fw=
-netlandish.com/x/gobwebs-ses-feedback v0.1.0 h1:yboBAojYLfJaFqzpAcW8pBB0K7odM5oEk4WKvHbwNdY=
-netlandish.com/x/gobwebs-ses-feedback v0.1.0/go.mod h1:SmYjyN0nYzyvTHGxNlKX3lW0Mbzusqw87X/AKTbr7FQ=
+netlandish.com/x/gobwebs v0.1.2 h1:ppNJhHQ4qCDO3adVwE4XVA1U+wl2dLdZXxQ0+sbJZrg=
+netlandish.com/x/gobwebs v0.1.2/go.mod h1:RAf0VNiujzXen/pu0k6yyhvPWMgCY9tKD7ftXrkT53E=
+netlandish.com/x/gobwebs-auditlog v0.2.0 h1:iRiZzq1KXk3i8oiLZriPUv3hLpuDJnEkPMktvm3JNiA=
+netlandish.com/x/gobwebs-auditlog v0.2.0/go.mod h1:Lr6edpIcM/uLo+IJsk/wkDlfbZ/KA4Ijd3HbYejFAdA=
+netlandish.com/x/gobwebs-formguard v0.2.0 h1:TrFEp1GW94J7hf/n5PZZkZGnfSOeeWHCVz2KHPCsGcU=
+netlandish.com/x/gobwebs-formguard v0.2.0/go.mod h1:rgIb6gd1bDv9qb4zgTduyBcrZGpV71Tjj/fWS9ZflmA=
+netlandish.com/x/gobwebs-graphql v0.2.0 h1:zclgWi2e3NqxYphjbOR9QrLQbhBgRE5nRwp2l2Bz5Bw=
+netlandish.com/x/gobwebs-graphql v0.2.0/go.mod h1:nmhNJB4PfwQwYhkx43TVkRj7CPsfT3unYq+2mBFu6Lg=
+netlandish.com/x/gobwebs-oauth2 v0.2.0 h1:FDD46hZldDgLY74Y+Xzs514jlVAnNxcOQ0Rfh31xWYY=
+netlandish.com/x/gobwebs-oauth2 v0.2.0/go.mod h1:AgU4IlmK/0/D6t5OcCuH7jQL803eV/qQdwJzHqO3Cwg=
+netlandish.com/x/gobwebs-ses-feedback v0.2.0 h1:HgQ2L5PjuUb3fFa+GGM/ra9gIRS/V4qWcJCutut861w=
+netlandish.com/x/gobwebs-ses-feedback v0.2.0/go.mod h1:WFnZ8c5N2+ig6Sn/i0R6O2RANXLuB0VtFFaQ2j4ehwM=
 petersanchez.com/x/carrier v0.2.3 h1:6ScWG2HVFqeqafQp2D9kChNdXYkou4rduzppc3SDYMg=
 petersanchez.com/x/carrier v0.2.3/go.mod h1:GLiDI9OThDmruufk/VHlR6Ihvq/hIJQyA5beU6AFNYk=
 petersanchez.com/x/carrier/ses v0.0.0-20250114214955-7f5d9b835a85 h1:yy81/rrGdI+YWuTvv7JPvVnY104/g10vnloBnKxVAHk=
-- 
2.47.2

---

From: "Peter Sanchez" <[email-masked]>
Date: Sat, 03 May 2025 08:58:36 -0600

Applied.

To [email-masked]:~netlandish/links
   23dc01c..5a23dcd  master -> master