Subject: [PATCH links] Adding missing Spanish translations.

From: Peter Sanchez <[email-masked]>
Date: Fri, 25 Jul 2025 17:52:16 -0600

Changelog-updated: Spanish translations
---
 docs/translations.md                          |   4 +-
 internal/translations/catalog.go              | 216 +++++++++---------
 .../translations/locales/en/out.gotext.json   |  38 +++
 .../locales/es/messages.gotext.json           |  32 ++-
 .../translations/locales/es/out.gotext.json   |  30 +++
 internal/translations/translations.go         |   2 +-
 6 files changed, 215 insertions(+), 107 deletions(-)

diff --git a/docs/translations.md b/docs/translations.md
index 50da922..e3995da 100644
--- a/docs/translations.md
+++ b/docs/translations.md
@@ -3,10 +3,10 @@ Based on https://www.alexedwards.net/blog/i18n-managing-translations
 1. Install gotext: `go install golang.org/x/text/cmd/gotext@latest`
 1. Make all code edits using the translate functions
 1. Run `make trans` to generate the out file
-1. Edit the `internal/translations/locales/es/out.gotext.json` file and add any
-   missing translations.
 1. Copy the `internal/translations/locales/es/out.gotext.json` file to the
    following path: `internal/translations/locales/es/messages.gotext.json`
+1. Edit the `internal/translations/locales/es/messages.gotext.json` file and add any
+   missing translations.
 1. Run `make trans` again, this will update the `internal/translations/catalog.go` file
 1. Run the dev server to verify translations are working as expected.
 1. You're done. Commit & push
diff --git a/internal/translations/catalog.go b/internal/translations/catalog.go
index d58902e..4b137c9 100644
--- a/internal/translations/catalog.go
+++ b/internal/translations/catalog.go
@@ -42,7 +42,7 @@ var messageKeyToIndex = map[string]int{
 	" you can host your own instance if you'd like full control over your own platform.": 408,
 	"%s":                                       433,
 	"%s Links":                                 523,
-	"%s: domain not found":                     672,
+	"%s: domain not found":                     676,
 	"- LinkTaco Team":                          333,
 	"100%% open source project":                407,
 	"A link was successfully created.":         483,
@@ -60,7 +60,7 @@ var messageKeyToIndex = map[string]int{
 	"Action":                                   11,
 	"Actions":                                  40,
 	"Add":                                      301,
-	"Add Link":                                 678,
+	"Add Link":                                 682,
 	"Add Member":                               459,
 	"Add OAuth2 Client":                        303,
 	"Add Personal Access Token":                290,
@@ -73,7 +73,7 @@ var messageKeyToIndex = map[string]int{
 	"Already have an account? Click here to login": 54,
 	"An invitation was sent to this user":          465,
 	"An note was successfully created.":            578,
-	"An short link was successfully created.":      665,
+	"An short link was successfully created.":      669,
 	"Analytics":   102,
 	"Apply":       108,
 	"Approve":     328,
@@ -131,7 +131,7 @@ var messageKeyToIndex = map[string]int{
 	"Connect":                                                                                   551,
 	"Connect Mattermost":                                                                        635,
 	"Connect User":                                                                              641,
-	"Connect to Slack Workspace":                                                                685,
+	"Connect to Slack Workspace":                                                                689,
 	"Connected":                                                                                 552,
 	"Continue to Upgrade":                                                                       2,
 	"Country":                                                                                   104,
@@ -144,12 +144,12 @@ var messageKeyToIndex = map[string]int{
 	"Create Note":                                                                               577,
 	"Create Organization":                                                                       449,
 	"Create QR Code":                                                                            624,
-	"Create Short Link":                                                                         662,
+	"Create Short Link":                                                                         666,
 	"Create link listings (ie, social media bios, etc.)": 359,
 	"Creation Date":                       620,
 	"Current Organization":                37,
 	"Current Password":                    61,
-	"Current password given is incorrect": 692,
+	"Current password given is incorrect": 696,
 	"CurrentSlug is required":             125,
 	"Custom background image":             627,
 	"Custom domain + SSL":                 357,
@@ -165,7 +165,7 @@ var messageKeyToIndex = map[string]int{
 	"Delete Org Member":                   467,
 	"Delete Picture":                      611,
 	"Delete QR Code":                      542,
-	"Delete Short Link":                   668,
+	"Delete Short Link":                   672,
 	"Delete member %s (%s) from Organization %s?": 470,
 	"Description":              317,
 	"Description is required.": 150,
@@ -175,16 +175,16 @@ var messageKeyToIndex = map[string]int{
 	"Disabled":                 442,
 	"Disconnect":               550,
 	"Disconnect Mattermost":    632,
-	"Disconnect Slack":         679,
+	"Disconnect Slack":         683,
 	"Do you really want to disconnect this organization from mattermost":        634,
-	"Do you really want to disconnect this organization from slack":             681,
+	"Do you really want to disconnect this organization from slack":             685,
 	"Do you really whant to delete this bookmark?":                              534,
 	"Do you really whant to delete this domain":                                 436,
 	"Do you really whant to delete this link":                                   604,
 	"Do you really whant to delete this list":                                   623,
 	"Do you really whant to delete this qr code":                                545,
 	"Do you want to connect this organization to mattermost?":                   637,
-	"Do you want to connect with slack?":                                        687,
+	"Do you want to connect with slack?":                                        691,
 	"Do you want to delete":                                                     536,
 	"Do you want to proceed?":                                                   643,
 	"Do you want to revoke this personal access token? This can not be undone.": 293,
@@ -228,7 +228,7 @@ var messageKeyToIndex = map[string]int{
 	"Export":                              446,
 	"Export Data":                         546,
 	"Export in JSON or HTML":              387,
-	"Failed the '%s' tag.":                696,
+	"Failed the '%s' tag.":                700,
 	"Feature":                             339,
 	"Feed":                                495,
 	"File format":                         547,
@@ -277,7 +277,7 @@ var messageKeyToIndex = map[string]int{
 	"Import from Firefox":  384,
 	"Import from Pinboard": 383,
 	"Import from Safari":   386,
-	"In order to interact with Link Taco you have to connect you slack account with your link user":          683,
+	"In order to interact with Link Taco you have to connect you slack account with your link user":          687,
 	"In order to interact with the mattermost you have to connect your account with your link user":          642,
 	"In the left sidebar select the folder that you want to export":                                          562,
 	"In the left sidebar select the folder you want to export. To export all bookmarks select All Bookmarks": 557,
@@ -301,16 +301,17 @@ var messageKeyToIndex = map[string]int{
 	"Invalid default permission value":                 135,
 	"Invalid domain ID.":                               205,
 	"Invalid domain name.":                             193,
-	"Invalid email and/or password":                    689,
+	"Invalid email and/or password":                    693,
 	"Invalid email format":                             156,
 	"Invalid level value.":                             246,
 	"Invalid listing ID provided":                      271,
 	"Invalid listing for specified organization":       272,
 	"Invalid orgType":                                  244,
+	"Invalid organization given":                       662,
 	"Invalid origin source for importer.":              276,
 	"Invalid permissions for Organization ID":          199,
 	"Invalid service value.":                           194,
-	"Invalid slack response":                           686,
+	"Invalid slack response":                           690,
 	"Invalid status value.":                            247,
 	"Invalid tag cloud type without organization slug": 261,
 	"Invalid visibility":                               245,
@@ -326,7 +327,7 @@ var messageKeyToIndex = map[string]int{
 	"Link Listings":        358,
 	"Link Lists":           413,
 	"Link Not Found":       148,
-	"Link Search":          675,
+	"Link Search":          679,
 	"Link Short Not Found": 265,
 	"Link Shortening":      365,
 	"Link Shortner":        426,
@@ -380,19 +381,20 @@ var messageKeyToIndex = map[string]int{
 	"Name may not exceed 255 characters":               195,
 	"Name may not exceed 500 characters":               196,
 	"New Password":                                     62,
-	"New passwords do not match":                       690,
+	"New passwords do not match":                       694,
 	"Next":                                             15,
 	"No Clients":                                       302,
 	"No Data":                                          117,
-	"No Domain":                                        664,
+	"No Domain":                                        668,
 	"No Domains":                                       427,
 	"No Links":                                         607,
 	"No Lists":                                         619,
 	"No QR Codes":                                      631,
-	"No Short Links":                                   661,
-	"No URL argument was given":                        671,
+	"No Short Links":                                   665,
+	"No URL argument was given":                        675,
 	"No accounts? Click here to create one":            83,
 	"No audit logs to display":                         14,
+	"No default organization found":                    663,
 	"No links were found for %s":                       648,
 	"No members":                                       474,
 	"No organization found":                            649,
@@ -431,7 +433,7 @@ var messageKeyToIndex = map[string]int{
 	"Organization Slug is required for user level domains": 249,
 	"Organization created successfully":                    455,
 	"Organization linked successfully with mattermost":     639,
-	"Organization linked successfully with slack":          688,
+	"Organization linked successfully with slack":          692,
 	"Organization not found.":                              270,
 	"Organization updated successfully":                    458,
 	"Organizations":                                        36,
@@ -457,9 +459,9 @@ var messageKeyToIndex = map[string]int{
 	"Please click in the following link to tie a org %s":                               658,
 	"Please click the link below:":                                                     257,
 	"Please confirm your account":                                                      96,
-	"Please enter a valid email address.":                                              694,
-	"Please enter a valid phone number.":                                               695,
-	"Please link your slack user with link: %s":                                        676,
+	"Please enter a valid email address.":                                              698,
+	"Please enter a valid phone number.":                                               699,
+	"Please link your slack user with link: %s":                                        680,
 	"Please login to view multiple tag combos (sorry, this is to help stop bot abuse)": 6,
 	"Please upgrade to a Business organization to add members":                         461,
 	"Please upgrade your account to reactivate it":                                     336,
@@ -525,16 +527,16 @@ var messageKeyToIndex = map[string]int{
 	"Service":                                      424,
 	"Set up your account, so you can save links.":  56,
 	"Settings":                                     30,
-	"Short Code":                                   663,
+	"Short Code":                                   667,
 	"Short Code may not exceed 20 characters":      212,
-	"Short Link":                                   660,
-	"Short Link successfully deleted":              669,
+	"Short Link":                                   664,
+	"Short Link successfully deleted":              673,
 	"Short Links":                                  594,
 	"Short Not Found":                              238,
-	"Short link successfully updated.":             667,
+	"Short link successfully updated.":             671,
 	"Since we're a":                                406,
 	"Slack Integration":                            379,
-	"Slack successfully disconnected":              680,
+	"Slack successfully disconnected":              684,
 	"Slug":                                         31,
 	"Slug is required":                             126,
 	"Slug is required.":                            220,
@@ -550,11 +552,11 @@ var messageKeyToIndex = map[string]int{
 	"Something went wrong. Impossible to get the member data":                                                                    472,
 	"Something went wrong. The QR Code could not be deleted.":                                                                    543,
 	"Something went wrong. The link could not be deleted.":                                                                       602,
-	"Something went wrong. The user could not be linked.":                                                                        684,
+	"Something went wrong. The user could not be linked.":                                                                        688,
 	"Something went wrong. This bookmark could not be deleted.":                                                                  532,
 	"Something went wrong. This member could not be deleted: %s":                                                                 468,
 	"Sorry, free accounts do not support Mattermost Integration. Please upgrade to continue":                                     640,
-	"Sorry, free accounts do not support Slack Integration. Please upgrade to continue":                                          682,
+	"Sorry, free accounts do not support Slack Integration. Please upgrade to continue":                                          686,
 	"Sorry, you have exceeded the amount of free accounts available. Please update your current free account to create one more": 452,
 	"Source":                             554,
 	"Spanish":                            27,
@@ -598,7 +600,7 @@ var messageKeyToIndex = map[string]int{
 	"This feature is not allowed for free user. Please upgrade.":                                             548,
 	"This feature is restricted to free accounts. Please upgrade.":                                           638,
 	"This feed has no links. Booo!":                                                                          505,
-	"This field is required.":                                                                                693,
+	"This field is required.":                                                                                697,
 	"This function is only allowed for business users.":                                                      159,
 	"This function is only allowed for paid users.":                                                          200,
 	"This function is only allowed for paid users. Please upgrade":                                           1,
@@ -631,7 +633,7 @@ var messageKeyToIndex = map[string]int{
 	"Tour":                                 581,
 	"Try It FREE":                          349,
 	"URL":                                  599,
-	"URL Shortening powered by Link Taco!": 670,
+	"URL Shortening powered by Link Taco!": 674,
 	"URL is required.":                     209,
 	"URL may not exceed 2048 characters":   138,
 	"Unable to delete. Domain has active short links or link listings": 208,
@@ -654,7 +656,7 @@ var messageKeyToIndex = map[string]int{
 	"Update List":         608,
 	"Update Note":         573,
 	"Update Organization": 456,
-	"Update Short Link":   666,
+	"Update Short Link":   670,
 	"Update email":        42,
 	"Upgrade Org":         45,
 	"Upgrade the organization to activate them.":                 525,
@@ -666,7 +668,7 @@ var messageKeyToIndex = map[string]int{
 	"User connected successfully":            644,
 	"User email is required":                 154,
 	"User follows %s":                        241,
-	"User is not authenticated":              691,
+	"User is not authenticated":              695,
 	"User not found for given email":         164,
 	"User unfollows %s":                      243,
 	"Username":                               23,
@@ -676,7 +678,7 @@ var messageKeyToIndex = map[string]int{
 	"View Audit Logs":                        46,
 	"Visibility":                             477,
 	"We sent you a confirmation email. Please click the link in that email to confirm your account.":     58,
-	"We sent you a direct message with instructions":                                                     677,
+	"We sent you a direct message with instructions":                                                     681,
 	"We sent you a new confirmation email. Please click the link in that email to confirm your account.": 101,
 	"We sent you a private msg": 646,
 	"Weeks":                     109,
@@ -712,11 +714,12 @@ var messageKeyToIndex = map[string]int{
 	"Your bookmark import is being processed. We will notify you once it's complete.": 572,
 	"Your feed is empty :( Go follow some people. Try the Popular or Recent feeds to find some interesting people to follow.": 498,
 	"Your importing into a free account / organization, any private pinboard bookmarks will be marked restricted.":            566,
-	"Your link was successfully saved. Details here: %s":                                                                      674,
-	"Your short link was successfully created: %s":                                                                            673,
+	"Your link was successfully saved. Details here: %s":                                                                      678,
+	"Your short link was successfully created: %s":                                                                            677,
 	"and login": 69,
 	"bookmark":  486,
 	"bookmark, note, detail, popular, links, linktaco": 530,
+	"done":              661,
 	"for":               425,
 	"invalid domain ID": 206,
 	"is a third-party application operated by": 325,
@@ -735,10 +738,11 @@ var messageKeyToIndex = map[string]int{
 	"saved":                                  508,
 	"short-service-domain is not configured": 216,
 	"social bookmarks, bookmarking, links, link sharing, link shortening, link listings, bookmarks, link saving, qr codes, analytics": 5,
+	"something went wrong: %s":                        660,
 	"would like to access to your Link Taco account.": 324,
 }
 
-var enIndex = []uint32{ // 698 elements
+var enIndex = []uint32{ // 702 elements
 	// Entry 0 - 1F
 	0x00000000, 0x00000010, 0x0000004d, 0x00000061,
 	0x000000af, 0x00000143, 0x000001c3, 0x00000214,
@@ -925,20 +929,21 @@ var enIndex = []uint32{ // 698 elements
 	0x00004b30, 0x00004b4e, 0x00004b64, 0x00004b7a,
 	0x00004b8e, 0x00004ba3, 0x00004bba, 0x00004bcb,
 	0x00004bef, 0x00004bff, 0x00004c22, 0x00004c58,
-	0x00004c6f, 0x00004c7a, 0x00004c89, 0x00004c9b,
-	0x00004ca6, 0x00004cb0, 0x00004cd8, 0x00004cea,
-	0x00004d0b, 0x00004d1d, 0x00004d3d, 0x00004d62,
+	0x00004c6f, 0x00004c8b, 0x00004c90, 0x00004cab,
+	0x00004cc9, 0x00004cd4, 0x00004ce3, 0x00004cf5,
+	0x00004d00, 0x00004d0a, 0x00004d32, 0x00004d44,
 	// Entry 2A0 - 2BF
-	0x00004d7c, 0x00004d94, 0x00004dc4, 0x00004dfa,
-	0x00004e06, 0x00004e33, 0x00004e62, 0x00004e6b,
-	0x00004e7c, 0x00004e9c, 0x00004eda, 0x00004f2c,
-	0x00004f8a, 0x00004fbe, 0x00004fd9, 0x00004ff0,
-	0x00005013, 0x0000503f, 0x0000505d, 0x00005078,
-	0x00005092, 0x000050b6, 0x000050ce, 0x000050f2,
-	0x00005115, 0x0000512d,
-} // Size: 2816 bytes
+	0x00004d65, 0x00004d77, 0x00004d97, 0x00004dbc,
+	0x00004dd6, 0x00004dee, 0x00004e1e, 0x00004e54,
+	0x00004e60, 0x00004e8d, 0x00004ebc, 0x00004ec5,
+	0x00004ed6, 0x00004ef6, 0x00004f34, 0x00004f86,
+	0x00004fe4, 0x00005018, 0x00005033, 0x0000504a,
+	0x0000506d, 0x00005099, 0x000050b7, 0x000050d2,
+	0x000050ec, 0x00005110, 0x00005128, 0x0000514c,
+	0x0000516f, 0x00005187,
+} // Size: 2832 bytes
 
-const enData string = "" + // Size: 20781 bytes
+const enData string = "" + // Size: 20871 bytes
 	"\x02Restricted Page\x02This function is only allowed for paid users. Ple" +
 	"ase upgrade\x02Continue to Upgrade\x02Social bookmarking plus link shari" +
 	"ng, shortening and listings all in one app.\x02Welcome to LinkTaco! Here" +
@@ -1239,27 +1244,29 @@ const enData string = "" + // Size: 20781 bytes
 	"required\x02The code is required\x02The domain is required\x02Domain not" +
 	" found\x02A new short was created succesfully\x02Url is required\x02A ne" +
 	"w link was created succesfully\x02Please click in the following link to " +
-	"tie a org %[1]s\x02Installed successfully\x02Short Link\x02No Short Link" +
-	"s\x02Create Short Link\x02Short Code\x02No Domain\x02An short link was s" +
-	"uccessfully created.\x02Update Short Link\x02Short link successfully upd" +
-	"ated.\x02Delete Short Link\x02Short Link successfully deleted\x02URL Sho" +
-	"rtening powered by Link Taco!\x02No URL argument was given\x02%[1]s: dom" +
-	"ain not found\x02Your short link was successfully created: %[1]s\x02Your" +
-	" link was successfully saved. Details here: %[1]s\x02Link Search\x02Plea" +
-	"se link your slack user with link: %[1]s\x02We sent you a direct message" +
-	" with instructions\x02Add Link\x02Disconnect Slack\x02Slack successfully" +
-	" disconnected\x02Do you really want to disconnect this organization from" +
-	" slack\x02Sorry, free accounts do not support Slack Integration. Please " +
-	"upgrade to continue\x02In order to interact with Link Taco you have to c" +
-	"onnect you slack account with your link user\x02Something went wrong. Th" +
-	"e user could not be linked.\x02Connect to Slack Workspace\x02Invalid sla" +
-	"ck response\x02Do you want to connect with slack?\x02Organization linked" +
-	" successfully with slack\x02Invalid email and/or password\x02New passwor" +
-	"ds do not match\x02User is not authenticated\x02Current password given i" +
-	"s incorrect\x02This field is required.\x02Please enter a valid email add" +
-	"ress.\x02Please enter a valid phone number.\x02Failed the '%[1]s' tag."
+	"tie a org %[1]s\x02Installed successfully\x02something went wrong: %[1]s" +
+	"\x02done\x02Invalid organization given\x02No default organization found" +
+	"\x02Short Link\x02No Short Links\x02Create Short Link\x02Short Code\x02N" +
+	"o Domain\x02An short link was successfully created.\x02Update Short Link" +
+	"\x02Short link successfully updated.\x02Delete Short Link\x02Short Link " +
+	"successfully deleted\x02URL Shortening powered by Link Taco!\x02No URL a" +
+	"rgument was given\x02%[1]s: domain not found\x02Your short link was succ" +
+	"essfully created: %[1]s\x02Your link was successfully saved. Details her" +
+	"e: %[1]s\x02Link Search\x02Please link your slack user with link: %[1]s" +
+	"\x02We sent you a direct message with instructions\x02Add Link\x02Discon" +
+	"nect Slack\x02Slack successfully disconnected\x02Do you really want to d" +
+	"isconnect this organization from slack\x02Sorry, free accounts do not su" +
+	"pport Slack Integration. Please upgrade to continue\x02In order to inter" +
+	"act with Link Taco you have to connect you slack account with your link " +
+	"user\x02Something went wrong. The user could not be linked.\x02Connect t" +
+	"o Slack Workspace\x02Invalid slack response\x02Do you want to connect wi" +
+	"th slack?\x02Organization linked successfully with slack\x02Invalid emai" +
+	"l and/or password\x02New passwords do not match\x02User is not authentic" +
+	"ated\x02Current password given is incorrect\x02This field is required." +
+	"\x02Please enter a valid email address.\x02Please enter a valid phone nu" +
+	"mber.\x02Failed the '%[1]s' tag."
 
-var esIndex = []uint32{ // 698 elements
+var esIndex = []uint32{ // 702 elements
 	// Entry 0 - 1F
 	0x00000000, 0x00000014, 0x0000006a, 0x00000089,
 	0x000000e0, 0x00000199, 0x00000233, 0x000002a4,
@@ -1446,20 +1453,21 @@ var esIndex = []uint32{ // 698 elements
 	0x000058d2, 0x000058f6, 0x00005912, 0x0000592a,
 	0x0000593e, 0x00005956, 0x0000596e, 0x00005984,
 	0x000059a8, 0x000059b9, 0x000059df, 0x00005a2e,
-	0x00005a44, 0x00005a4f, 0x00005a60, 0x00005a71,
-	0x00005a7f, 0x00005a8b, 0x00005aaf, 0x00005ac5,
-	0x00005ae7, 0x00005afb, 0x00005b1b, 0x00005b37,
+	0x00005a44, 0x00005a5b, 0x00005a61, 0x00005a87,
+	0x00005ab4, 0x00005abf, 0x00005ad0, 0x00005ae1,
+	0x00005aef, 0x00005afb, 0x00005b1f, 0x00005b35,
 	// Entry 2A0 - 2BF
-	0x00005b5e, 0x00005b7b, 0x00005ba8, 0x00005be1,
-	0x00005bed, 0x00005c26, 0x00005c57, 0x00005c64,
-	0x00005c79, 0x00005c9b, 0x00005cc9, 0x00005d40,
-	0x00005da2, 0x00005dd6, 0x00005df1, 0x00005e0e,
-	0x00005e2b, 0x00005e58, 0x00005e75, 0x00005e9a,
-	0x00005eba, 0x00005ede, 0x00005ef6, 0x00005f1d,
-	0x00005f45, 0x00005f58,
-} // Size: 2816 bytes
+	0x00005b57, 0x00005b6b, 0x00005b8b, 0x00005ba7,
+	0x00005bce, 0x00005beb, 0x00005c18, 0x00005c51,
+	0x00005c5d, 0x00005c96, 0x00005cc7, 0x00005cd4,
+	0x00005ce9, 0x00005d0b, 0x00005d39, 0x00005db0,
+	0x00005e12, 0x00005e46, 0x00005e61, 0x00005e7e,
+	0x00005e9b, 0x00005ec8, 0x00005ee5, 0x00005f0a,
+	0x00005f2a, 0x00005f4e, 0x00005f66, 0x00005f8d,
+	0x00005fb5, 0x00005fc8,
+} // Size: 2832 bytes
 
-const esData string = "" + // Size: 24408 bytes
+const esData string = "" + // Size: 24520 bytes
 	"\x02Página Restringida\x02Esta función solo está permitida para usuarios" +
 	" de pago. Por favor actualice su plan\x02Continuar para actualizar plan" +
 	"\x02Marcadores sociales más compartir enlaces, acortar y listar, todo en" +
@@ -1803,25 +1811,27 @@ const esData string = "" + // Size: 24408 bytes
 	"equerido\x02Dominio no encontrado\x02A nuevo short fue creado con éxito" +
 	"\x02Url es requerida\x02Un nuevo enlace fue creado con éxito\x02Por favo" +
 	"r haga click en el próximo link para vincular una organización %[1]s\x02" +
-	"Instalacción exitosa\x02Link Corto\x02Sin Links Cortos\x02Crear Link Cor" +
-	"to\x02Código Corto\x02Sin Dominio\x02Un link corto fue creado con éxito" +
-	"\x02Actualizar Link Corto\x02Link Corto actualizado con éxito\x02Elimina" +
-	"r Link Corto\x02Link Corto eliminado con éxito\x02URL acortada por Link " +
-	"Taco!\x02No se proporcionó un argumento de URL\x02%[1]s: dominio no enco" +
-	"ntrado\x02Tu enlace corto fue creado con éxito: %[1]s\x02Tu enlace fue g" +
-	"uardado con éxito. Detalles aquí: %[1]s\x02Buscar Link\x02Por favor vinc" +
-	"ule tu usuario de slack con el link: %[1]s\x02Te enviamos un mensaje dir" +
-	"ecto con instrucciones\x02Agregar Link\x02Desconectar de Slack\x02Slack " +
-	"fue desconectado con éxito\x02Desea desconectar esta organización de sla" +
-	"ck\x02Lo sentimos, las cuentas gratis no soportan integración con Slack." +
-	" Por favor actualice su subscripcón para continuar\x02Para interactuar c" +
-	"on Link Taco tienes que conectar tu cuenta de slack con tu usuario de Li" +
-	"nk Taco\x02Algo salió mal. El usuario no puede ser vinculado.\x02Conecta" +
-	"r a Slack Workspace\x02Respuesta de slack inválida\x02¿Deseas conectar c" +
-	"on Slack?\x02Organización vinculada con éxito con slack\x02Email y/o pas" +
-	"sword inválido\x02Las nuevas contraseñas no coinciden\x02El usuario no e" +
-	"stá autenticado\x02La contraseña actual es incorrecta\x02Este campo es r" +
-	"equerido\x02Por favor introduzca un correo válido\x02Por favor introduzc" +
-	"a un número válido\x02El '%[1]s' falló."
+	"Instalacción exitosa\x02algo salió mal: %[1]s\x02hecho\x02Organización i" +
+	"nválida proporcionada\x02No se encontró organización predeterminada\x02L" +
+	"ink Corto\x02Sin Links Cortos\x02Crear Link Corto\x02Código Corto\x02Sin" +
+	" Dominio\x02Un link corto fue creado con éxito\x02Actualizar Link Corto" +
+	"\x02Link Corto actualizado con éxito\x02Eliminar Link Corto\x02Link Cort" +
+	"o eliminado con éxito\x02URL acortada por Link Taco!\x02No se proporcion" +
+	"ó un argumento de URL\x02%[1]s: dominio no encontrado\x02Tu enlace cort" +
+	"o fue creado con éxito: %[1]s\x02Tu enlace fue guardado con éxito. Detal" +
+	"les aquí: %[1]s\x02Buscar Link\x02Por favor vincule tu usuario de slack " +
+	"con el link: %[1]s\x02Te enviamos un mensaje directo con instrucciones" +
+	"\x02Agregar Link\x02Desconectar de Slack\x02Slack fue desconectado con é" +
+	"xito\x02Desea desconectar esta organización de slack\x02Lo sentimos, las" +
+	" cuentas gratis no soportan integración con Slack. Por favor actualice s" +
+	"u subscripcón para continuar\x02Para interactuar con Link Taco tienes qu" +
+	"e conectar tu cuenta de slack con tu usuario de Link Taco\x02Algo salió " +
+	"mal. El usuario no puede ser vinculado.\x02Conectar a Slack Workspace" +
+	"\x02Respuesta de slack inválida\x02¿Deseas conectar con Slack?\x02Organi" +
+	"zación vinculada con éxito con slack\x02Email y/o password inválido\x02L" +
+	"as nuevas contraseñas no coinciden\x02El usuario no está autenticado\x02" +
+	"La contraseña actual es incorrecta\x02Este campo es requerido\x02Por fav" +
+	"or introduzca un correo válido\x02Por favor introduzca un número válido" +
+	"\x02El '%[1]s' falló."
 
-	// Total table size 50821 bytes (49KiB); checksum: E315B56E
+	// Total table size 51055 bytes (49KiB); checksum: EECF5F42
diff --git a/internal/translations/locales/en/out.gotext.json b/internal/translations/locales/en/out.gotext.json
index b8de371..a309a89 100644
--- a/internal/translations/locales/en/out.gotext.json
+++ b/internal/translations/locales/en/out.gotext.json
@@ -4837,6 +4837,44 @@
             "translatorComment": "Copied from source.",
             "fuzzy": true
         },
+        {
+            "id": "something went wrong: {Message}",
+            "message": "something went wrong: {Message}",
+            "translation": "something went wrong: {Message}",
+            "translatorComment": "Copied from source.",
+            "placeholders": [
+                {
+                    "id": "Message",
+                    "string": "%[1]s",
+                    "type": "string",
+                    "underlyingType": "string",
+                    "argNum": 1,
+                    "expr": "message"
+                }
+            ],
+            "fuzzy": true
+        },
+        {
+            "id": "done",
+            "message": "done",
+            "translation": "done",
+            "translatorComment": "Copied from source.",
+            "fuzzy": true
+        },
+        {
+            "id": "Invalid organization given",
+            "message": "Invalid organization given",
+            "translation": "Invalid organization given",
+            "translatorComment": "Copied from source.",
+            "fuzzy": true
+        },
+        {
+            "id": "No default organization found",
+            "message": "No default organization found",
+            "translation": "No default organization found",
+            "translatorComment": "Copied from source.",
+            "fuzzy": true
+        },
         {
             "id": "Short Link",
             "message": "Short Link",
diff --git a/internal/translations/locales/es/messages.gotext.json b/internal/translations/locales/es/messages.gotext.json
index 6910a96..ad18c27 100644
--- a/internal/translations/locales/es/messages.gotext.json
+++ b/internal/translations/locales/es/messages.gotext.json
@@ -3751,6 +3751,36 @@
                     "expr": "err.Tag()"
                 }
             ]
+        },
+        {
+            "id": "something went wrong: {Message}",
+            "message": "something went wrong: {Message}",
+            "translation": "algo salió mal: {Message}",
+            "placeholders": [
+                {
+                    "id": "Message",
+                    "string": "%[1]s",
+                    "type": "string",
+                    "underlyingType": "string",
+                    "argNum": 1,
+                    "expr": "message"
+                }
+            ]
+        },
+        {
+            "id": "done",
+            "message": "done",
+            "translation": "hecho"
+        },
+        {
+            "id": "Invalid organization given",
+            "message": "Invalid organization given",
+            "translation": "Organización inválida proporcionada"
+        },
+        {
+            "id": "No default organization found",
+            "message": "No default organization found",
+            "translation": "No se encontró organización predeterminada"
         }
     ]
-}
+}
\ No newline at end of file
diff --git a/internal/translations/locales/es/out.gotext.json b/internal/translations/locales/es/out.gotext.json
index 8913dd4..93f1b35 100644
--- a/internal/translations/locales/es/out.gotext.json
+++ b/internal/translations/locales/es/out.gotext.json
@@ -3517,6 +3517,36 @@
             "message": "Installed successfully",
             "translation": "Instalacción exitosa"
         },
+        {
+            "id": "something went wrong: {Message}",
+            "message": "something went wrong: {Message}",
+            "translation": "algo salió mal: {Message}",
+            "placeholders": [
+                {
+                    "id": "Message",
+                    "string": "%[1]s",
+                    "type": "string",
+                    "underlyingType": "string",
+                    "argNum": 1,
+                    "expr": "message"
+                }
+            ]
+        },
+        {
+            "id": "done",
+            "message": "done",
+            "translation": "hecho"
+        },
+        {
+            "id": "Invalid organization given",
+            "message": "Invalid organization given",
+            "translation": "Organización inválida proporcionada"
+        },
+        {
+            "id": "No default organization found",
+            "message": "No default organization found",
+            "translation": "No se encontró organización predeterminada"
+        },
         {
             "id": "Short Link",
             "message": "Short Link",
diff --git a/internal/translations/translations.go b/internal/translations/translations.go
index cb512e6..88819bf 100644
--- a/internal/translations/translations.go
+++ b/internal/translations/translations.go
@@ -1,3 +1,3 @@
 package translations
 
-//go:generate gotext -srclang=en update -out=catalog.go -lang=en,es links/accounts links/core links/api/graph links/short links/list links/mattermost links/slack
+//go:generate gotext -srclang=en update -out=catalog.go -lang=en,es links/accounts links/core links/api/graph links/short links/list links/mattermost links/slack links/pinboard
-- 
2.49.1

---

From: "Peter Sanchez" <[email-masked]>
Date: Fri, 25 Jul 2025 17:56:39 -0600

Applied.

To [email-masked]:~netlandish/links
   0b765b2..208ec56  master -> master