Subject: [PATCH links] gobwebs bump. More fixes for hanging transactions.

From: Peter Sanchez <[email-masked]>
Date: Fri, 5 Sep 2025 07:39:19 -0600

---
 go.mod | 12 ++++++------
 go.sum | 24 ++++++++++++------------
 2 files changed, 18 insertions(+), 18 deletions(-)

diff --git a/go.mod b/go.mod
index f00b0af..cea51c5 100644
--- a/go.mod
+++ b/go.mod
@@ -31,12 +31,12 @@ require (
 	golang.org/x/text v0.27.0
 	golang.org/x/time v0.8.0
 	hg.code.netlandish.com/~netlandish/sendygo v0.0.0-20230124192435-bbf347776232
-	netlandish.com/x/gobwebs v0.1.8
-	netlandish.com/x/gobwebs-auditlog v0.2.5
-	netlandish.com/x/gobwebs-formguard v0.2.6
-	netlandish.com/x/gobwebs-graphql v0.2.6
-	netlandish.com/x/gobwebs-oauth2 v0.2.5
-	netlandish.com/x/gobwebs-ses-feedback v0.2.6
+	netlandish.com/x/gobwebs v0.1.9
+	netlandish.com/x/gobwebs-auditlog v0.2.6
+	netlandish.com/x/gobwebs-formguard v0.2.7
+	netlandish.com/x/gobwebs-graphql v0.2.7
+	netlandish.com/x/gobwebs-oauth2 v0.2.6
+	netlandish.com/x/gobwebs-ses-feedback v0.2.7
 	petersanchez.com/x/carrier v0.2.3
 	petersanchez.com/x/carrier/ses v0.0.0-20250114214955-7f5d9b835a85
 	petersanchez.com/x/carrier/smtp v0.0.0-20250114214955-7f5d9b835a85
diff --git a/go.sum b/go.sum
index d101e72..3a3453d 100644
--- a/go.sum
+++ b/go.sum
@@ -2578,18 +2578,18 @@ modernc.org/z v1.0.1-0.20210308123920-1f282aa71362/go.mod h1:8/SRk5C/HgiQWCgXdfp
 modernc.org/z v1.0.1/go.mod h1:8/SRk5C/HgiQWCgXdfpb+1RvhORdkz5sw72d3jjtyqA=
 modernc.org/z v1.2.20/go.mod h1:zU9FiF4PbHdOTUxw+IF8j7ArBMRPsHgq10uVPt6xTzo=
 modernc.org/zappy v1.0.0/go.mod h1:hHe+oGahLVII/aTTyWK/b53VDHMAGCBYYeZ9sn83HC4=
-netlandish.com/x/gobwebs v0.1.8 h1:hCTpIeNxAccBWq00X3PmwSd9juu/xo2oQjqocfI+nRU=
-netlandish.com/x/gobwebs v0.1.8/go.mod h1:RAf0VNiujzXen/pu0k6yyhvPWMgCY9tKD7ftXrkT53E=
-netlandish.com/x/gobwebs-auditlog v0.2.5 h1:ABrrl/ghIRVZyTEEqJsLNH6Fi4gtbkvpjUQoFcGU6zs=
-netlandish.com/x/gobwebs-auditlog v0.2.5/go.mod h1:s1H4a8JdeXfaaU/q5tHzoXxNka7PyWGOdwochjAD47M=
-netlandish.com/x/gobwebs-formguard v0.2.6 h1:MOucfAQP1EK/PKHks5FnELwBFDrxdITaGRNPFGdiaoc=
-netlandish.com/x/gobwebs-formguard v0.2.6/go.mod h1:7CiNHjRh7/vh6YKzWcZmBao3dc9uSw9RNg+PhHNtPFY=
-netlandish.com/x/gobwebs-graphql v0.2.6 h1:MXlKxFEoTayvw9Ro5nyHSSqgNVdXSqIJk3lADLuv/wQ=
-netlandish.com/x/gobwebs-graphql v0.2.6/go.mod h1:rOH7fKL4DTeNy6XzVGyrLiamZmADsU1J1eIpKbdxtBs=
-netlandish.com/x/gobwebs-oauth2 v0.2.5 h1:SPGp/HzC6UYfNES+8YcsSO23ElcMbCcT2bVXydOT8yA=
-netlandish.com/x/gobwebs-oauth2 v0.2.5/go.mod h1:NO4ewCxCwv5EwACf1zRKdg5tQpk6UHLch1RQLFAGWc8=
-netlandish.com/x/gobwebs-ses-feedback v0.2.6 h1:dTx8IXCqu9s7JovUWhQsZ2A+AoJLg1E3/Hy5sKZDSb8=
-netlandish.com/x/gobwebs-ses-feedback v0.2.6/go.mod h1:cls3Jkuwj3yaHC85XCf9bpzAgfHZjFj/tEwcjMZyezE=
+netlandish.com/x/gobwebs v0.1.9 h1:h/HJCFu8fqDVxS3L38vemkVE40teBIB/P3arynzXElk=
+netlandish.com/x/gobwebs v0.1.9/go.mod h1:RAf0VNiujzXen/pu0k6yyhvPWMgCY9tKD7ftXrkT53E=
+netlandish.com/x/gobwebs-auditlog v0.2.6 h1:/naZ/JN4TGPFJ1C+OhF8ZVoMtvn2MtRqwQwUUQ1rHGA=
+netlandish.com/x/gobwebs-auditlog v0.2.6/go.mod h1:KyXqLRNLSzLPCPdg1BQei1o1ao0/m2dGfh0DmTAZMVQ=
+netlandish.com/x/gobwebs-formguard v0.2.7 h1:Z+zdIRux+90X9Ua64eGR+HA0KdlYslzmBDqfNOPyZZQ=
+netlandish.com/x/gobwebs-formguard v0.2.7/go.mod h1:YKJAFDGZvGroYdNxxnebKWXQfjGoLIyKIDpAAN/FQbM=
+netlandish.com/x/gobwebs-graphql v0.2.7 h1:fyjCMR4x8U27/uLcVJ/KVt1sH7j6gb9cz+s+jJA/kyk=
+netlandish.com/x/gobwebs-graphql v0.2.7/go.mod h1:sZraV3bj3NF9RDT4+T8YMpHWJKPnQyQ9P5KSkGCud3A=
+netlandish.com/x/gobwebs-oauth2 v0.2.6 h1:Otv6I5CAQGQhOoUCZK+wNNqxTpNwVuIwqjRuDwcZK4I=
+netlandish.com/x/gobwebs-oauth2 v0.2.6/go.mod h1:si1Ct7ipZuL4RVAFfJc1ficPV9suiqeA4WlkR5B1uoo=
+netlandish.com/x/gobwebs-ses-feedback v0.2.7 h1:11o/FHe2K9+Zlf3uqU6HWtKBKQvNLG6et/FmXQs+uso=
+netlandish.com/x/gobwebs-ses-feedback v0.2.7/go.mod h1:Z6FHq2rrlPpi0BGADEA20c+MbYU1TSO0/Cbr05uqbRY=
 petersanchez.com/x/carrier v0.2.3 h1:6ScWG2HVFqeqafQp2D9kChNdXYkou4rduzppc3SDYMg=
 petersanchez.com/x/carrier v0.2.3/go.mod h1:GLiDI9OThDmruufk/VHlR6Ihvq/hIJQyA5beU6AFNYk=
 petersanchez.com/x/carrier/ses v0.0.0-20250114214955-7f5d9b835a85 h1:yy81/rrGdI+YWuTvv7JPvVnY104/g10vnloBnKxVAHk=
-- 
2.49.1

---

From: "Peter Sanchez" <[email-masked]>
Date: Fri, 05 Sep 2025 07:41:22 -0600

Applied.

To [email-masked]:~netlandish/links
   f6d9cda..4f1684a  master -> master