Subject: [PATCH gohome] Fix typo in README

From: Aiden Fox Ivey <[email-masked]>
Date: Mon, 15 Jan 2024 14:46:42 -0500

Patch should be fairly self explanatory.

Signed-off-by: Aiden Fox Ivey <[email-masked]>
---
 README.md | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/README.md b/README.md
index 6a3104c..448c0cd 100644
--- a/README.md
+++ b/README.md
@@ -1,7 +1,7 @@
 GoHome
 ----
 
-A simple app that let's you self host your Go modules using your own domains.
+A simple app that lets you self host your Go modules using your own domains.
 
 Example: `yourdomain.com/x/your-module`
 
-- 
2.43.0

---

From: Peter Sanchez <[email-masked]>
Date: Tue, 16 Jan 2024 07:25:22 -0600

Thanks Aiden! Good catch. Applied.